<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":308,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81683497-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>Blue-Turf.com  -  Boise State Releases National Television Package</title>
<meta content='Blue-Turf.com  -  Boise State Releases National Television Package' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="vNrxn+wKCL50GrvkdDVPy1lOquQzXAfQ2ukAtTwQiBuFpjxLC85D9a7MGOXfcjK00viSG79QgiWaGV8ijv0z4A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://boisestate.rivals.com/news/mw-releases-national-television-package' property='og:url'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/jlshox8ukzichkhvfs8v' property='og:image'>
<meta content='&#x000A;&#x000A;BOISE, Idaho – The Mountain West announced its national television package for 2018 Tuesday, providing additional' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-25 08:34:00 -0500' property='article:published_time'>
<meta content='2018-04-25 08:37:00 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "boisestate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='boisestate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .boisestate #programming > h1 {
      background-color: #003399 !important; } }
  .boisestate > header .notification-link .count-container {
    background-color: #003399 !important; }
  .boisestate > header .wrapper-container {
    background-color: #003399 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .boisestate > header .wrapper-container {
        border-bottom: 5px solid #ff6633 !important; } }
  .boisestate > header .invalid-email-banner {
    background-color: #003399;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .boisestate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .boisestate > header .invalid-email-banner a:hover {
      color: #ff6633; }
  @media screen and (max-width: 767px) {
    .boisestate > header .mobile-header {
      background-color: #ff6633 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .boisestate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .boisestate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .boisestate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .boisestate > header .nav-row > ul,
    .boisestate > header .third-nav {
      background-color: white !important; }
    .boisestate > header .dropdown-toggle > i.fa {
      color: #003399 !important; } }
  .boisestate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003399; }
  
  .site-primary-font-color {
    color: #003399; }
  
  .site-primary-background-color {
    background-color: #003399; }
  
  .site-secondary-font-color {
    color: #ff6633; }
  
  .site-secondary-background-color {
    background-color: #ff6633; }
  
  :root {
    --outbrain-primary-color: #003399;
    --outbrain-secondary-color: #ff6633; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Boise State" class="school-header" href="//boisestate.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/c9smsia4zwm6xewyofip" alt="C9smsia4zwm6xewyofip" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//boisestate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;boisestate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//boisestate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;boisestate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733077,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Boise State Releases National Television Package"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='foto208com' name='twitter:site'>
<meta content='Boise State Releases National Television Package' name='twitter:title'>
<meta content='&#x000A;&#x000A;BOISE, Idaho – The Mountain West announced its national television package for 2018 Tuesday, providing additional' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jlshox8ukzichkhvfs8v' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1914752,"title":"Roderick Williams signed an NLI, Monday to join the Broncos.","slug":"roderick-williams-signed-an-nli-monday-to-join-the-broncos-","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T04:41:00.000-05:00","summary":"\r\n\r\nBOISE, Idaho – Boise State men’s basketball signed Roderick Williams to a National Letter of Intent, head coach Leon","deleted":false,"author_name":"Courtesy BroncoSports","author_title":".","permalink":"https://boisestate.rivals.com/news/roderick-williams-signed-an-nli-monday-to-join-the-broncos-","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1904381,"title":"Washington holds off Boise State 77-74 in 1st round of NIT","slug":"washington-holds-off-boise-state-77-74-in-1st-round-of-nit","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T09:52:09.883-05:00","summary":"SEATTLE (AP) Jaylen Nowell scored 25 points, Matisse Thybulleadded 18 - each scoring 14 in the second half - and","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/washington-holds-off-boise-state-77-74-in-1st-round-of-nit","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1903597,"title":"Boise State earns NIT Bid","slug":"boise-state-earns-nit-bid","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T09:26:18.581-05:00","summary":"BOISE, Idaho– Boise State men’s basketball was selected to the National Invitation Tournament (NIT), the NCAA announced","deleted":false,"author_name":"Courtesy BroncoSports.com","author_title":".","permalink":"https://boisestate.rivals.com/news/boise-state-earns-nit-bid","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1902383,"title":"Utah State rallies past Boise State 78-75 to advance in MWC","slug":"utah-state-rallies-past-boise-state-78-75-to-advance-in-mwc","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T09:18:00.195-06:00","summary":"LAS VEGAS (AP) Sam Merrill scored 28 points, shooting 7 of 10 from 3-point range, and seventh-seeded Utah State came","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/utah-state-rallies-past-boise-state-78-75-to-advance-in-mwc","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1900495,"title":"Sengfelder scores 24 to help Boise State beat Wyoming 95-87","slug":"sengfelder-scores-24-to-help-boise-state-beat-wyoming-95-87","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-03T23:45:46.102-06:00","summary":"  BOISE, Idaho (AP) Chris Sengfelder scored 24 on 8-of-10 shooting, including 3 of 5 from 3-point range, and Lexus","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/sengfelder-scores-24-to-help-boise-state-beat-wyoming-95-87","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1899938,"title":"2018 Football Schedule Announced","slug":"2018-football-schedule-announced","kind":"free","site_id":14,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-02T09:15:00.000-06:00","summary":"  Boise State’s home opener is scheduled for Sept. 8 against Connecticut, the second of three-straight nonconference","deleted":false,"author_name":"Courtesy BroncoSports.com","author_title":".","permalink":"https://boisestate.rivals.com/news/2018-football-schedule-announced","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1899108,"title":"McDaniels, Pope lead SDSU to 72-64 win vs Boise State","slug":"mcdaniels-pope-lead-sdsu-to-72-64-win-vs-boise-state-1","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-28T08:10:42.778-06:00","summary":"SAN DIEGO (AP) Tuesday turned out to be a pretty good day overall for San Diego State&#x0027;s Malik Pope.The senior forward","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/mcdaniels-pope-lead-sdsu-to-72-64-win-vs-boise-state-1","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1897128,"title":"Boise State beats Colorado State 87-54","slug":"boise-state-beats-colorado-state-87-54","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-22T09:54:20.302-06:00","summary":"  FORT COLLINS, Colo. (AP) Chandler Hutchison scored 18 of his 27 points in the first half for his fifth 20-point game","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/boise-state-beats-colorado-state-87-54","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1895799,"title":"Boise State runs past Air Force 76-52","slug":"boise-state-runs-past-air-force-76-52","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-18T11:52:57.985-06:00","summary":"BOISE, Idaho (AP) Chris Sengfelder tallied 17 points, Justinian Jessup scored 15 on five 3-pointers and Chandler","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/boise-state-runs-past-air-force-76-52","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1895214,"title":"Popovich Named CBs Coach","slug":"popovich-named-cbs-coach","kind":"free","site_id":14,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-16T06:34:05.397-06:00","summary":"\r\n\r\nBOISE, Idaho – Boise State has hired Jeff Popovich as its cornerbacks coach, head coach Bryan Harsin announced","deleted":false,"author_name":"Courtesy BroncoSports.com","author_title":".","permalink":"https://boisestate.rivals.com/news/popovich-named-cbs-coach","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1894983,"title":"Boise State vs Nevada Photo Gallery","slug":"boise-state-vs-nevada-photo-gallery-1","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-15T11:58:16.969-06:00","summary":"Photo highlights of the Boise State - Nevada basketball game Wednesday Night in Taco Bell Arena for first place in the","deleted":false,"author_name":"Stanley Brewster","author_title":"Publisher","permalink":"https://boisestate.rivals.com/news/boise-state-vs-nevada-photo-gallery-1","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":3896,"url":"https://boisestate.rivals.com/news/no-24-nevada-beats-boise-state-77-72","display_text":"No. 24 Nevada beats Boise State 77","content_id":1894983,"created_at":"2018-02-15T11:58:17.545-06:00","updated_at":"2018-02-15T11:58:17.545-06:00","setting_id":null,"ordinality":1},{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1894875,"title":"No. 24 Nevada beats Boise State 77-72","slug":"no-24-nevada-beats-boise-state-77-72","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-15T01:12:28.106-06:00","summary":"BOISE, Idaho (AP) — Kendall Stephens tied his career-high with 21 points and Caleb Martin also had 21 to lead No. 24","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/no-24-nevada-beats-boise-state-77-72","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1894776,"title":"No. 24 Nevada faces daunting task with visit to Boise State","slug":"no-24-nevada-faces-daunting-task-with-visit-to-boise-state","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-14T17:24:10.263-06:00","summary":"Heading into last week&#x0027;s games, Nevada had not won a game while being ranked this season. And after being thrashed at","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/no-24-nevada-faces-daunting-task-with-visit-to-boise-state","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1893767,"title":"The Farrell Awards: Handing out hardware from NSD 2018","slug":"the-farrell-awards-handing-out-hardware-from-nsd-2018-2","kind":"free","site_id":14,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-02-12T08:08:38.699-06:00","summary":"The Farrell Awards are always popular - or unpopular - depending on which team and prospects you like. But love them or ","deleted":false,"author_name":"Mike Farrell","author_title":"Rivals.com","permalink":"https://boisestate.rivals.com/news/cue-the-drum-roll-presenting-the-2018-nsd-farrell-awards","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1893495,"title":"Boise State and Offense dominate Mountain West 2018 Recruiting Class","slug":"boise-state-and-offense-dominate-mountain-west-2018-recruiting-class","kind":"premium","site_id":14,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-11T04:41:00.000-06:00","summary":"Looking at just the top 15 Mountain West recruits it is clear to see that the traditional conference recruiting winners","deleted":false,"author_name":"Stanley Brewster","author_title":"Publisher","permalink":"https://boisestate.rivals.com/news/boise-state-and-offense-dominate-mountain-west-2018-recruiting-class","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1893516,"title":"Utah State holds off Boise State, wins 71-65","slug":"utah-state-holds-off-boise-state-wins-71-65","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-11T04:40:45.082-06:00","summary":"Boise State&#x0027;s, Chandler Hutchinson scored 28 points Saturday night in Logan but it wasn&#x0027;t enough to overcome the","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/utah-state-holds-off-boise-state-wins-71-65","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1892948,"title":"Five elite recruits who signed with Group of Five schools","slug":"five-elite-recruits-who-signed-with-group-of-five-schools-1","kind":"free","site_id":14,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-02-08T18:17:18.617-06:00","summary":"Major programs from around the country were celebrating landing their top targets on Wednesday and while schools like Ge","deleted":false,"author_name":"Woody Womack","author_title":"Rivals.com","permalink":"https://boisestate.rivals.com/news/five-elite-recruits-who-signed-with-group-of-five-schools","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1892332,"title":"Boise State adds three more to their 2018 Recruiting Class","slug":"boise-state-adds-three-more-to-their-2018-recruiting-class","kind":"free","site_id":14,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-07T15:39:00.000-06:00","summary":"The Boise State football program added three more recruits to theeir ","deleted":false,"author_name":"Blue-Turf Staff","author_title":"Blue-Turf.com","permalink":"https://boisestate.rivals.com/news/boise-state-adds-three-more-to-their-2018-recruiting-class","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1892094,"title":"2018 National Signing Day Announcement Guide","slug":"2018-national-signing-day-announcement-guide-2","kind":"free","site_id":14,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-02-07T09:35:00.000-06:00","summary":"National Signing Day is always filled with surprises, and that’s part of what makes it such a big event every year. But ","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com","permalink":"https://boisestate.rivals.com/news/2018-national-signing-day-announcement-guide","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1892086,"title":"Boise State rallies by New Mexico","slug":"boise-state-rallies-by-new-mexico","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-07T09:11:58.625-06:00","summary":"ALBUQUERQUE, N.M. (AP) Chandler Hutchison made a layup with 16 seconds remaining to put Boise State up for the first","deleted":false,"author_name":"AP","author_title":".","permalink":"https://boisestate.rivals.com/news/boise-state-rallies-by-new-mexico","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1890899,"title":"Boise State head coach, Leon Rice talks about the Broncos win over UNLV","slug":"boise-state-head-coach-leon-rice-talks-about-the-broncos-win-over-unlv","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Video","live_at":"2018-02-04T05:20:01.074-06:00","summary":"Boise State head coach, Leon Rice talks to the media about the Broncos 92-91 Overtime win over UNLV Saturday night in","deleted":false,"author_name":"Stanley Brewster","author_title":"Publisher","permalink":"https://boisestate.rivals.com/news/boise-state-head-coach-leon-rice-talks-about-the-broncos-win-over-unlv","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]},{"id":1890898,"title":"Boise State players talk about their win over UNLV","slug":"boise-state-players-talk-about-their-win-over-unlv","kind":"free","site_id":14,"sport":"basketball","news_type":"team","content_type":"Content::Video","live_at":"2018-02-04T05:17:00.000-06:00","summary":"  Boise State players, Justinian Jessup, Marcus Dickinson and Chandler Hutchison talk to the media following the","deleted":false,"author_name":"Stanley Brewster","author_title":"Publisher","permalink":"https://boisestate.rivals.com/news/boise-state-players-talk-about-their-win-over-unlv","site_name":"Blue-Turf.com","type":"Content","programming":[],"associated_links":[{"id":604,"url":"https://boisestate.forums.rivals.com/","display_text":"Discuss it in the Forums","content_id":null,"created_at":"2017-02-21T07:43:49.933-06:00","updated_at":"2017-02-21T07:43:49.933-06:00","setting_id":169,"ordinality":1}]}], nil, 14, nil, true); subdomain = &#x0027;boisestate&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #003399'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://boisestate.rivals.com/news/mw-releases-national-television-package' background-color='#003399' base-api-url='https://boisestate.forums.rivals.com/' homepage='false' message-board-url='boisestate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733077' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://boisestate.rivals.com/news/mw-releases-national-television-package/printable' site-name='Blue-Turf.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-25 08:34:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917411/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Boise State Releases National Television Package</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Courtesy BroncoSports</div>
<div class='type-sm'>.</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p> <b>BOISE, Idaho – </b>The Mountain West announced its national television package for 2018 Tuesday, providing additional details for the Boise State football team’s upcoming slate. Included in the update are the shifting of two more games from Saturday to Friday, television details for all conference match-ups and kick times for all conference road games. </p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jlshox8ukzichkhvfs8v)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jlshox8ukzichkhvfs8v" alt="Jlshox8ukzichkhvfs8v" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Stanley brewster / BlueTurf.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p> The Broncos’ game against Colorado State (Oct. 19; 7 p.m.) had already been moved to Friday, and Boise State has added two more such contests to its slate in back-to-back weeks – at home against Fresno State in a rematch of the 2017 Mountain West Championship, and on the road against New Mexico. The Broncos will square off against the Bulldogs at 8:15 p.m. on ESPN2 (Nov. 9), and against the Lobos at 7 p.m. on CBS Sports Network (Nov. 16). </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Each of Boise State’s six home games will be televised by the ESPN family of networks, though with the exception of the two Friday match-ups against Colorado State and Fresno State, kick times and specific networks will be announced at a later date. For the Connecticut game in week two, this information is expected in mid-June. For the San Diego State (Oct. 6), BYU (Nov. 3) and Utah State (Nov. 24) games, selections will typically be made 12 days in advance of the contest. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> For each of the Broncos’ four conference road games, kick times and broadcast networks are set. In addition to the previously-mentioned match-up with New Mexico, contests against Wyoming (Sept. 29; 5 p.m.), Nevada (Oct. 13; 8:30 p.m.) and Air Force (Oct. 27; 5 p.m.) will kick on CBS Sports Network.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> With today’s announcement, 10 of the Broncos’ 12 regular-season dates are set. Information for the Troy and Oklahoma State games will be announced at a later date by the Sun Belt and Big 12 Conferences, respectively. </p>
</div>
<div class='rv-table' ng-controller='tableContainerController as ctrl'>
<div class='table-title'>Boise State 2018 Schedule</div>
<div class='rv-table-container'>
<div class='table-scrollable'>
<table>
<thead>
<tr>
<th>Column 1</th>
<th>Column 2</th>
<th>Column 3</th>
<th>Column 4</th>
</tr>
<tbody>
<tr>
<td>
<p>Saturday</p>
</td>
<td>
<p>Sept 1 </p>
</td>
<td>
<p>@ Troy</p>
</td>
<td>
<p><br></p>
</td>
</tr>
<tr>
<td>
<p><b>Saturday </b></p>
</td>
<td>
<p><b>Sept 8</b></p>
</td>
<td>
<p> <b style="background-color: rgb(255, 255, 255);">CONNECTICUT</b></p>
</td>
<td>
<p><b>Time TBA </b></p><p><b>ESPN Networks </b></p>
</td>
</tr>
<tr>
<td>
<p>Saturday</p>
</td>
<td>
<p>Sept 15</p>
</td>
<td>
<p>@ Oklahoma State</p>
</td>
<td>

</td>
</tr>
<tr>
<td>
<p>Saturday</p>
</td>
<td>
<p>Sept 25</p>
</td>
<td>
<p>Bye</p>
</td>
<td>

</td>
</tr>
<tr>
<td>
<p>Saturday </p>
</td>
<td>
<p>Sept 29</p>
</td>
<td>
<p>@ Wyoming </p>
</td>
<td>
<p>5:00 pm CBS SN</p>
</td>
</tr>
<tr>
<td>
<p><b>Saturday </b></p>
</td>
<td>
<p><b>Oct 6</b></p>
</td>
<td>
<p><b>SAN DIEGO STATE</b></p>
</td>
<td>
<p><b>Time TBA</b></p><p><b>ESPN Networks</b></p>
</td>
</tr>
<tr>
<td>
<p>Saturday </p>
</td>
<td>
<p>Oct 13</p>
</td>
<td>
<p>@ Nevada</p>
</td>
<td>
<p>8:30 pm CBS SN</p>
</td>
</tr>
<tr>
<td>
<p><b>Friday </b></p>
</td>
<td>
<p><b>Oct 19</b></p>
</td>
<td>
<p><b>COLORADO STATE</b></p>
</td>
<td>
<p>7:00 pm</p><p>ESPN 2</p>
</td>
</tr>
<tr>
<td>
<p>Saturday</p>
</td>
<td>
<p>Oct 27</p>
</td>
<td>
<p>@ Air Force</p>
</td>
<td>
<p>5:00 pm CBS SN</p>
</td>
</tr>
<tr>
<td>
<p><b>Saturday </b></p>
</td>
<td>
<p><b>Nov 3</b></p>
</td>
<td>
<p><b>BYU</b></p>
</td>
<td>
<p><b>Time TBA </b></p><p><b>ESPN Networks</b></p>
</td>
</tr>
<tr>
<td>
<p><b>Friday </b></p>
</td>
<td>
<p><b>Nov 9</b></p>
</td>
<td>
<p><b>FRESNO STATE</b></p>
</td>
<td>
<p><b>8:15 pm </b></p><p><b>ESPN 2</b></p>
</td>
</tr>
<tr>
<td>
<p>Friday</p>
</td>
<td>
<p>Nov 16</p>
</td>
<td>
<p>@ New Mexico</p>
</td>
<td>
<p>7:00 pm CBS SN</p><p><br></p>
</td>
</tr>
<tr>
<td>
<p><b>Saturday </b></p>
</td>
<td>
<p><b>Nov 24</b></p>
</td>
<td>
<p><b>UTAH STATE</b></p>
</td>
<td>
<p><b>Time TBA</b></p><p><b>ESPN Networks</b></p>
</td>
</tr>
</tbody>
</thead>
</table>
</div>
<div class='table-scrollable-indicator'></div>
</div>
<div class='caption'></div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Season tickets for 2018 are on sale now. Ticket prices have been reduced throughout the stadium, and payment plans are available. To purchase, visit BroncoSports.com/tickets, or call the Athletic Ticket Office at (208) 426-4737. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> The Broncos enter 2018 as the defending Mountain West Champions, returning 14 of their 19 all-conference honorees. Last season’s conference championship was the team's 13th since joining what is now the Football Bowl Subdivision in 1996, more than any school in the country. During that time the Broncos have also won 10-or-more games 15 times, a mark that ranks second nationally only to Ohio State (17). </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> Boise State is also 108-7 at Albertsons Stadium since 2000, the nation's highest home winning percentage (.939).</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://boisestate.rivals.com/news/mw-releases-national-television-package/printable' site-name='Blue-Turf.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":14,"legacy_id":1114,"name":"Blue-Turf.com","friendly_name":"Boise State","annual_discount":null,"subdomain":"boisestate","primary_color":"003399","secondary_color":"ff6633","font_color":"ffffff","short_name":"boisestate","maple_ncaaf_team_id":112,"maple_ncaaf_endpoint":"ncaaf/teams/bbe","maple_ncaab_team_id":57,"maple_ncaab_endpoint":"ncaab/teams/bal","maple_college_id":112,"google_analytics_id":"UA-81683497-1"}' twitter-feed='{"id":14,"site_id":14,"handle":"foto208com","list_name":"blue-turf-rivals","created_at":"2016-02-01T12:24:42.796-06:00","updated_at":"2017-03-06T13:31:24.845-06:00","hashtags":[],"usernames":["BlueTurf,RivalsJeremy,RivalsMikeW,Bleed_BlueTurf,RivalsBrad"],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://boisestate.rivals.com/news/mw-releases-national-television-package/printable' site-name='Blue-Turf.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733077', 'https://boisestate.rivals.com/news/mw-releases-national-television-package');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Boise State Releases National Television Package";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://boisestate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733077",
    c7: "https://boisestate.rivals.com/news/mw-releases-national-television-package"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fboisestate.rivals.com%2Fnews%2Fmw-releases-national-television-package&c5=2022733077&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
